SuperMemo 2002 Help file problem

Tony   Thursday, April 01, 2004, 05:50 GMT
I'm using Supermemo 2002 and I can't install the help file.

I think the problem lies in the file type. After downloading the file its file type is htm

Is there something that I have to do to get the file to save as .chm ? When I open the file it just opens the as an enormous data file.

Has anyone had this problem?

nb I have to use the helpfile because I don't have internet at home

Many thanks

Tony Grace
Pentatonic   Thursday, April 01, 2004, 10:34 GMT
Have you tried just renaming it to smhelp.chm?
Chilli   Thursday, April 01, 2004, 13:23 GMT
Ummm... you might have to bear in mind that it may not just let you rename it to a .chm file.

What you may have to do is open any folder (like C: or My Documents), go to Tools, click on the middle tab (I've forgotten the name and these ridiculous university computers won't let me find out what it is) and untick the option which says 'Hide file extensions for known types of file'. When you go back everything should have its extension showing and then when you rename the file to smhelp.htm it will adjust the file's associations. You can then go back and re-tick the tick-box.

P.S. A quick way to rename something is to click on it once and press F2.

If you already knew all this just ignore me. I spent three years working on an IT helpdesk and sometimes I just can't help myself.
Chilli   Thursday, April 01, 2004, 15:40 GMT

Where it says: "go to Tools, click on the middle tab" it should say "go to Tools, choose 'Folder options', then click on the middle tab".
Tony   Friday, April 02, 2004, 03:09 GMT
Chile, Pentatonic

Thanks for your help gents.

I managed to change the file type by from tools, folder options, view, then
unchecking 'hide extenxions for known file types'

This caused the file to display as a 'compiled HTML help file', which is what I wanted.

I then had some other error messages so I downloaded the file again using 'save target as', and it now works fine. This is probably what I should have done in the first place.

By the way - I asked the same question to SuperMemo support desk and I'm still waiting for an answer.

Many thanks